Get in touch
Back
Maintenance

Prod deployment

Completed 15 Nov at 11:33am PST.

Completed

New client version 0.3.3 is ready for use with the new server version.

Posted 15 Nov at 11:33am PST.
Updated

New server version tested, publishing new client version 0.3.3.

Posted 15 Nov at 11:11am PST.
Updated

We are running tests to verify the new server version.

Posted 15 Nov at 11:08am PST.
Started

We are deploying a new server version

Posted 15 Nov at 10:40am PST.