Get in touch
Back
Downtime

Service is currently unavailable

Started 1 Dec at 04:39pm PST, resolved 1 Dec at 04:46pm PST.

Resolved

The deployment has completed and we are running post-deployment tests.

Posted 1 Dec at 04:46pm PST.
Created

We have kicked off a deployment to Prod, and the service will be unavailable for the duration of the incident.

Posted 1 Dec at 04:39pm PST.